Grid Control 11.1.0.1 with 11.2.0.2 repository and SQL net security

Grid Control 11.1.0.1 with 11.2.0.2 repository has issue with SQL net security. You might see following message/errors logged to the repository alert log very frequently. You might see these error popping up in the target database alert log files as well. *********************************************************************** Fatal NI connect error 12170. VERSION INFORMATION: TNS for Linux: Version 11.2.0.2.0 –Read more about Grid Control 11.1.0.1 with 11.2.0.2 repository and SQL net security[…]